WebRTC agents unable to make/receive calls and going to network congestion
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Apr 07, 2021 - 17:49 BST
Monitoring
We believe the issue to be remediated and the service should be restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 07, 2021 - 14:38 BST
Investigating
We are currently experiencing an issue with WebRTC where agents are unable to make/receive calls. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 07, 2021 - 14:26 BST
This incident affected: EMEA - Frankfurt (WebRTC), EMEA - London (WebRTC), NAM - California (Cloud 16) (WebRTC), NAM - Virginia (Cloud 17) (WebRTC), EMEA - London (Cloud 11) (WebRTC), APAC - Singapore (Cloud 14) (WebRTC), APAC - Sydney (Cloud 12) (WebRTC), and EMEA - London (Cloud 8) (WebRTC).