Subset of Vonage landing numbers unreachable
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted Jun 16, 2021 - 16:22 BST
Monitoring
The inbound carrier has implemented a fix and we are currently monitoring the results. Out testing has confirmed that the service is being restored. We apologise for all inconvenience.
Posted Jun 16, 2021 - 15:17 BST
Investigating
We are currently aware of an ongoing issue with one of the inbound numbers provider resulting in Vonage landing numbers being unreachable. Our Incident Management team is working in conjunction with the inbound carrier to resolve the issue as soon as possible.
Posted Jun 16, 2021 - 14:44 BST
This incident affected: APAC - Sydney (Inbound Voice Interactions), APAC - Singapore (Inbound Voice Interactions), EMEA - London (Inbound Voice Interactions), and EMEA - Frankfurt (Inbound Voice Interactions).