Issues with Australian mobile numbers
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 06:02 BST
Monitoring
We have had reports that the impact of the country-wide Vodafone carrier network issue has lessened. We are continuing to monitor the situation and will provide updates as the situation progresses.
Posted Apr 09, 2021 - 10:07 BST
Identified
We have identified the issue with at least two major mobile operators in Australia, outside Vonage control, having outages today: Vodafone and Optus. They are currently working to resolve this ASAP and apologise for the inconvenience.
Posted Apr 09, 2021 - 04:13 BST
Investigating
We are currently investigating an issue with calls either not connecting or dropping to mobile numbers in Australia. If you believe you are impacted, please notify our technical support via usual channels.
Posted Apr 09, 2021 - 03:35 BST
This incident affected: APAC - Sydney (Cloud 12) (Inbound Voice Interactions, Outbound Voice Interactions).