EMEA calls not connecting
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted Dec 11, 2020 - 11:52 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 18:17 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2020 - 17:51 GMT
Investigating
We are currently aware of an issue with call connectivity for inbound and outbound calls in the EMEA region. Our Incident Management is looking into the issue with highest priority. If you believe you are affected, please contact our support via standard channels.
Posted Dec 10, 2020 - 17:44 GMT
This incident affected: Cloud 8 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions) and Cloud 11 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions).