APAC Cloud 14 - Hosted phones connectivity issues
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 03:13 BST
Monitoring
We have received the confirmation from our onward carrier that the PBX is online again.
Posted Apr 07, 2021 - 01:24 BST
Update
Our onward carrier can see significant recovery and they are still working on this issue with their network specialists for this problem. However, the PBX is still down and is unreachable.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 06, 2021 - 21:39 BST
Identified
We are aware of an issue experienced by our onward carrier in relation to Hosted PBX connectivity in our APAC Cloud 14 region.

This has been caused by a power outage in one of our onward carrier's data center and it can impact calls going through Hosted PBX solution. Therefore, we recommend switching hosted PBX users to WebRTC or PSTN delivery.

# Switching users to WebRTC #

https://newvoicemedia.atlassian.net/wiki/spaces/DP/pages/96240443/Using+ContactPad+with+WebRTC#UsingContactPadwithWebRTC-SettingupWebRTCforContactPad

# Change telephone number of an agent #

https://newvoicemedia.atlassian.net/wiki/spaces/DP/pages/76710551/Changing+your+telephone+number

If you believe you are affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 06, 2021 - 16:19 BST
This incident affected: APAC - Singapore (Cloud 14) (Hosted IP PBX).