No audio on inbound lines to UK destinations
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been fully resolved. In case of further issues regarding audio on inbound calls, please get in touch with our Customer Support team.
We apologise for any inconvenience this has caused.
Posted Oct 20, 2020 - 13:51 BST
Monitoring
Our onward carrier have blocked all the affected circuits. At this time, you should not be experiencing any further issues. Please provide examples if you have any additional reports of calls that experience no audio. We are moving this incident into the monitoring phase.
Posted Oct 19, 2020 - 22:52 BST
Update
Our onward carrier has made changes to further mitigate the issues experienced with one way audio. They are continuing to work on a full remediation.
Posted Oct 19, 2020 - 21:24 BST
Update
Our onward carrier is continuing to work on resolving the remaining issue with highest priority.
Posted Oct 19, 2020 - 21:03 BST
Update
Our onward carrier has identified and resolved one of the two symptoms reported and continues to resolve the remaining issue as a matter of urgency.
Posted Oct 19, 2020 - 16:32 BST
Identified
We have identified a problem with one of our inbound onward carriers. The carrier is currently investigating as a matter of urgency. We will provide an update shortly.
Posted Oct 19, 2020 - 10:55 BST
Investigating
We are currently investigating a problem regarding audio on inbound calls. If your account is also affected please contact our Customer Support team.
Posted Oct 19, 2020 - 10:38 BST