Cannot accept NAM WebRTC calls
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Dec 28, 2020 - 23:14 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2020 - 21:26 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2020 - 21:06 GMT
Investigating
We are currently investigating an issue with accepting calls via WebRTC. If you are also impacted, please notify our technical support via usual channels. Please use an alternative telephony as a workaround for the time being.
Posted Dec 28, 2020 - 19:49 GMT
This incident affected: Cloud 17 - US (Inbound Voice Interactions, WebRTC) and Cloud 16 - US (Inbound Voice Interactions, WebRTC).