WebRTC connectivity issues in the Frankfurt node
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. If you are still affected by this issue, please reload your Google Chrome browser. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Nov 23, 2021 - 11:42 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Nov 23, 2021 - 09:54 GMT
Identified
We have identified the problem affecting customers using WebRTC. We are actively working to recover service.
Posted Nov 23, 2021 - 09:36 GMT
Investigating
We are currently aware of an ongoing issue affecting outbound calling using WebRTC in the Frankfurt node - EMEA. Our Incident Management team is investigating the issue with priority.
Posted Nov 23, 2021 - 09:31 GMT
This incident affected: EMEA - Frankfurt (WebRTC).