EMEA - Inbound calls disconnecting
Incident Report for Vonage Contact Centre (VCC)
Resolved
We believe the issue to be resolved. The Incident Management Team are investigating the root cause and will send a formal Incident Report once the full investigation has been completed.
Posted Dec 04, 2022 - 14:37 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Dec 04, 2022 - 13:20 GMT
Investigating
We are currently aware of an ongoing issue affecting inbound calls disconnecting in the EMEA region. Our Incident Management team is investigating the issue with priority.
Posted Dec 04, 2022 - 11:22 GMT
This incident affected: EMEA - London (Inbound Voice Interactions) and EMEA - Frankfurt (Inbound Voice Interactions).