No audio on calls to Brazil
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Apr 29, 2021 - 13:51 BST
Monitoring
Our carrier has confirmed that the fix has been implemented and the service should be fully restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 29, 2021 - 05:10 BST
Update
Our carrier has updated us with the information that their engineers will need to perform complex hardware update to resolve the issue. This will be occurring through the night. We apologise for all inconvenience
Posted Apr 29, 2021 - 03:41 BST
Update
Our carrier gave us an estimated time of 4 hours from now before the issue is fixed. They are working with their vendor’s engineers to solve it as quickly as possible.
Posted Apr 28, 2021 - 21:43 BST
Identified
Our onward carrier has received a feedback from their partner provider that they have found the problem.
They are currently working with one of their suppliers engineers to fix as soon as possible.
Posted Apr 28, 2021 - 21:32 BST
Investigating
One of our major onward carriers have notified us of an ongoing issue with no audio on calls to Brazilian numbers. If you are also affected, please notify our technical support via usual channels.
Posted Apr 28, 2021 - 21:13 BST
This incident affected: NAM - California (Cloud 16) (Inbound Voice Interactions) and NAM - Virginia (Cloud 17) (Inbound Voice Interactions).