WebRTC calls failing to connect
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. If you are still affected by this issue, please reload your Google Chrome browser. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Sep 07, 2021 - 21:17 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Sep 07, 2021 - 18:06 BST
Update
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Sep 07, 2021 - 18:06 BST
Update
We have diverted the WebRTC traffic to the alternate endpoint, if you are continuing to experience the issue please restart the extension.
Posted Sep 07, 2021 - 17:23 BST
Identified
We have identified the problem affecting customers using WebRTC. We are actively working to recover service.
Posted Sep 07, 2021 - 17:15 BST
Investigating
We are currently aware of an ongoing issue affecting calls using WebRTC in the NAM region. Our Incident Management team is investigating the issue with priority.
Posted Sep 07, 2021 - 16:57 BST