Public documentation not accesible
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. If you believe you are still affected by this issue, please don't hesitate to
contact our Customer Support team via your usual contact methods.
Posted Apr 16, 2021 - 21:22 BST
Investigating
We are currently experiencing an issue with our public documentation that is currently not accessible. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 16, 2021 - 21:03 BST
This incident affected: EMEA - Frankfurt (Online Documentation (docs.newvoicemedia.com)), EMEA - London (Online Documentation (docs.newvoicemedia.com)), NAM - Virginia (Cloud 17) (Online Documentation (docs.newvoicemedia.com)), EMEA - London (Cloud 11) (Online Documentation (docs.newvoicemedia.com)), EMEA - London (Cloud 8) (Online Documentation (docs.newvoicemedia.com)), APAC - Singapore (Cloud 14) (Online Documentation (docs.newvoicemedia.com)), NAM - California (Cloud 16) (Online Documentation (docs.newvoicemedia.com)), and APAC - Sydney (Cloud 12) (Online Documentation (docs.newvoicemedia.com)).