Calls failing in Frankfurt node
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jul 20, 2021 - 17:00 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact support.
Posted Jul 20, 2021 - 16:30 BST
Identified
We have identified the problem with call connectivity in Frankfurt node. We are now progressing to recover service.
Posted Jul 20, 2021 - 16:08 BST
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions).