EMEA ContactPad issues
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 08:57 GMT
Monitoring
We have pinpointed, what we believe to have been, the underlying issue causing the intermittent 'stuck in state' problem for some agents. We have taken steps to address this issue and are currently obtaining customer feedback and monitoring the situation.

Please accept our apologies for any inconvenience caused.
Posted Jan 18, 2021 - 18:09 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2021 - 17:31 GMT
Update
We are continuing to investigate the issue. Thank you for your patience.
Posted Jan 18, 2021 - 16:19 GMT
Investigating
We are currently investigating an issue with a subset of agents in EMEA region unable to change the status on the ContactPad or ContactPad greyed out.
Posted Jan 18, 2021 - 14:16 GMT
This incident affected: Cloud 11 - UK & Europe (ContactPad) and Cloud 8 - UK & Europe (ContactPad).