Issues with making outbound calls in the NAM region
Incident Report for Vonage Contact Centre (VCC)
Resolved
We believe the issue to be resolved. The Incident Management Team are investigating the root cause and will send a formal Incident Report once the full investigation has been completed.

If you are continuing to experience this issue please contact us immediately. For our Customer Community Hub page please visit https://www.vonage.co.uk/support/

We apologise for the service disruption you have experienced.
Posted Nov 23, 2021 - 15:07 GMT
Investigating
We are currently aware of an ongoing issue affecting outbound calling in the NAM. Our Incident Management team is investigating the issue with priority.
Posted Nov 23, 2021 - 14:11 GMT