Cases incorrectly parked - APAC / NAM
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted May 06, 2021 - 16:58 BST
Monitoring
Our Development Team has identified and fixed this fault, we are currently monitoring the results. If any issue persist please don't hesitate to contact our support team.
Posted May 05, 2021 - 16:09 BST
Update
We have remediated the initial fault experienced on 27/04/2021 at around 1:40am AEST. However we have a team still investigating the parked interactions, and will provide an update when we have the plan of action to remedy the faults and related statistics.
Posted Apr 28, 2021 - 14:47 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2021 - 19:59 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2021 - 19:58 BST
Identified
We have made changes from the platform to prevent this from happening again. Please standby for further updates.
Posted Apr 26, 2021 - 17:57 BST
Investigating
We are currently investigating an issue with cases being parked by the system and not getting routed to agents.
Posted Apr 26, 2021 - 16:19 BST
This incident affected: APAC - Sydney (Cloud 12) (Omnichannel Interactions), NAM - Virginia (Cloud 17) (Omnichannel Interactions), APAC - Singapore (Cloud 14) (Omnichannel Interactions), and NAM - California (Cloud 16) (Omnichannel Interactions).