Log a call button missing in the Lightning Experience for NewVoiceMedia in Salesforce package version 19.108 and older
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 04:08 BST
Monitoring
We are continuing to monitor if the suggested package upgrade has resolved the issue.
Posted Jun 15, 2021 - 16:15 BST
Identified
We are currently aware of an ongoing issue with Log a Call button missing in the Lightning Experience in Salesforce. It has been identified that the issue is affecting NewVoiceMedia in Salesforce packages 19.108 and older. Please proceed with package upgrade in Sandbox environment first using the links below, once you are fine with the upgrade there, please proceed to the Production org.

SANDBOX

https://test.salesforce.com/packaging/installPackage.apexp?p0=04t2K000000AgVdQAK

PRODUCTION

https://login.salesforce.com/packaging/installPackage.apexp?p0=04t2K000000AgVdQAK

We apologise for inconvenience
Posted Jun 14, 2021 - 15:06 BST
This incident affected: EMEA - London (Salesforce.com Integration), EMEA - Frankfurt (Salesforce.com Integration), APAC - Sydney (Salesforce.com Integration), and APAC - Singapore (Salesforce.com Integration).