ContactPad manual calls not working
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 16:47 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 16:17 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 16:00 GMT
Investigating
We are currently investigating a potential issue where a subset of users cannot make a manual call from the ContactPad.
If you believe that your account is also affected please contact our Customer Support team.
Posted Mar 03, 2021 - 15:50 GMT
This incident affected: EMEA - London (Cloud 11) (Outbound Voice Interactions, ContactPad) and NAM - Virginia (Cloud 17) (Outbound Voice Interactions, ContactPad).