Dual Call Delivery for Agents using VCC/VBC integration
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 23:59 BST
Monitoring
We haven't seen any further reports apart from single occurrences. If you are still experiencing issues, please contact Support.
Posted Sep 14, 2021 - 23:05 BST
Investigating
We are currently aware of an ongoing issue affecting the VCC/VBC integration for the SPOG agents. Our Incident Management team is investigating the issue with priority.
Posted Sep 14, 2021 - 22:52 BST