VCC-VBC integration issue, users unable to login to ContactPad
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Jan 06, 2021 - 18:28 GMT
Monitoring
We believe the issue to be remediated and the service should be fully restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Jan 06, 2021 - 16:44 GMT
Investigating
We are aware of an ongoing issue with VCC and VBC integration in NAM region. Agents might experience issues with login to ContactPad via their VBC app.

We are investigating and will provide further updates shortly.
Posted Jan 06, 2021 - 15:20 GMT
This incident affected: Cloud 16 - US (ContactPad) and Cloud 17 - US (ContactPad).