EMEA VCC node (EU2) down
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been fully resolved. Our Incident Management team will provide a formal Incident Report to the affected customers once the root cause investigation has been fully completed.
We apologise for any inconvenience this has caused.
Posted Jan 18, 2021 - 15:53 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2021 - 16:38 GMT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted Jan 17, 2021 - 15:38 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2021 - 15:05 GMT
Investigating
We are currently investigating an issue were small proportion of EMEA accounts is not accessible.
Posted Jan 17, 2021 - 14:31 GMT
This incident affected: Cloud 11 - UK & Europe (ContactPad, VCC Platform Supervisor & Admin).