Intermittent call connectivity issues with international calls to Singapore inbound numbers
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted Mar 12, 2021 - 17:01 GMT
Monitoring
The fix implemented by our number provider resolved the connectivity issue with international calls to Singapore. We will monitor this situation now for any re-occurrences.
Posted Mar 12, 2021 - 06:38 GMT
Identified
Our number provider has identified the issue and is currently working on a fix
Posted Mar 11, 2021 - 18:28 GMT
Update
Our number provider is continuing to investigate the issue. We will update you again as soon as further information becomes available. We would like to apologise for the inconvenience caused by today's incident.
Posted Mar 11, 2021 - 18:08 GMT
Investigating
We are aware of an ongoing issue with a subset of Singapore inbound numbers. We are working in conjunction with our number provider on the resolution. If you believe you are affected, please contact our Support using standard channels.
Posted Mar 11, 2021 - 17:29 GMT
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions), APAC - Sydney (Cloud 12) (Inbound Voice Interactions), EMEA - London (Inbound Voice Interactions), EMEA - London (Cloud 8) (Inbound Voice Interactions), APAC - Singapore (Cloud 14) (Inbound Voice Interactions), NAM - California (Cloud 16) (Inbound Voice Interactions), NAM - Virginia (Cloud 17) (Inbound Voice Interactions), and EMEA - London (Cloud 11) (Inbound Voice Interactions).