Temporary platform issue in EMEA region
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 11:31 GMT
Update
Please be informed that due to issues exhibiting by our underlying carrier, some customer might be slightly affected with service degradation. In case you are experiencing problems, please reach out to Support Team trough usual contact methods.
Posted Feb 01, 2021 - 13:09 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2021 - 13:04 GMT
Monitoring
Please be informed that our underlying cloud infrastructure provider is currently experiencing issues in the London region. This may have caused a momentary disruption to our service as we redirected services to unaffected servers. The issues are limited to a subset of servers and we do not believe there should be any effect on customers at this time.
Posted Feb 01, 2021 - 11:56 GMT
This incident affected: Cloud 8 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions) and Cloud 11 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions).