Calls failing to connect
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted Jun 22, 2021 - 13:00 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2021 - 12:24 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2021 - 12:23 BST
Update
It has been confirmed that the issue is impacting other regions. The issue for the calls in NAM has been resolved, we are continuing to work on the resolution of the issue in other regions.
Posted Jun 22, 2021 - 10:18 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 04:41 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2021 - 04:32 BST
Investigating
We are currently investigating the issue with NAM calls not connecting. If you are impacted, please contact our technical support via usual channels.
Posted Jun 22, 2021 - 04:10 BST
This incident affected: APAC - Singapore (Inbound Voice Interactions, Outbound Voice Interactions), EMEA - London (Inbound Voice Interactions, Outbound Voice Interactions), and EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions).