Temporary issue with calls in EMEA
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jul 13, 2021 - 17:08 BST
Update
Please be informed that we have also received reports of a degradation in audio quality on calls, which was also caused by this incident.
If you have experienced call quality issues between 11:55 and 12:45 GMT today, please contact our Support team.
Posted Jul 13, 2021 - 12:59 BST
Monitoring
Service is now recovered. We are monitoring and investigating the root cause. If you are still experiencing issues please contact support.
Posted Jul 13, 2021 - 12:28 BST
Investigating
We have experienced a blip in our platform around 11:55 GMT which might have caused some calls to terminate unexpectedly. Agents might have also been unable to make or receive calls for a short period of time.
If your account was also impacted please contact our Customer Support team via your usual channels.
Posted Jul 13, 2021 - 12:16 BST
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions).