Call transfers from VBC to VCC using Virtual Receptionist failing to connect
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Sep 15, 2021 - 17:11 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Sep 15, 2021 - 15:44 BST
Identified
We have identified the problem with the Integrated Experience for the call transfers from VBC to VCC using the Virtual Receptionist. We are now progressing to recover service.
Posted Sep 15, 2021 - 15:33 BST
Investigating
We are currently aware of an ongoing issue affecting the Integrated Experience for the call transfers from VBC to VCC using the Virtual Receptionist. Our Incident Management team is investigating the issue with priority.
Posted Sep 15, 2021 - 15:18 BST