Subset of Croatian inbound numbers not reachable
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 09:28 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2021 - 21:38 GMT
Update
The number provider is continuing to work on the fix. We will update you as soon as further information becomes available.
Posted Mar 10, 2021 - 19:52 GMT
Identified
We are currently aware of an ongoing issue with calls to a subset of Croatian numbers. The number has identified the root cause and is expecting the fix to be implemented soon. If you believe you are affected, please contact our Support via standard channels
Posted Mar 10, 2021 - 19:14 GMT
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions), EMEA - London (Inbound Voice Interactions), EMEA - London (Cloud 8) (Inbound Voice Interactions), and EMEA - London (Cloud 11) (Inbound Voice Interactions).