IR27130 VCC: Real Time Dashboards timing out

Incident Report for Vonage Contact Centre (VCC)

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 17:24 BST

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Apr 10, 2025 - 20:19 BST

Identified

We have identified the problem with Dashboards. We are now progressing to recover service.
Posted Apr 10, 2025 - 18:33 BST

Update

The incident management team continues to investigate the issue as a top priority.
Posted Apr 10, 2025 - 18:16 BST

Investigating

We are currently aware of an ongoing issue affecting the Real Time Dashboards. Our Incident Management team is investigating the issue with priority.
Posted Apr 10, 2025 - 17:18 BST
This incident affected: EMEA - London (VCC Platform Supervisor & Admin), EMEA - Frankfurt (VCC Platform Supervisor & Admin), NAM - Richmond (VCC Platform Supervisor & Admin), and NAM - Portland (VCC Platform Supervisor & Admin).