IR26944 - Dropped calls
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Nov 11, 2023 - 14:39 GMT
Monitoring
We experienced an infrastructure issue that has resulted in calls being dropped. The issue is recovered and we are monitoring.
Posted Nov 11, 2023 - 13:58 GMT
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions).