IR27289 - Service outage in NAM region

Incident Report for Vonage Contact Centre (VCC)

Resolved

Vonage services have been fully restored following today's service outage, which began at 2026-03-24 19:13 UTC. Full resolution has been confirmed effective 2026-03-24 21:04 UTC. You will receive a formal RFO. Thank you for your patience and understanding as we worked to restore services as quickly as possible.

If you have any questions, please contact https://www.vonage.com/support/
Posted Mar 24, 2026 - 21:53 GMT

Identified

We have identified the issue that may be impacting your Vonage Services and are seeing early signs of recovery. We'll continue to provide further updates here within 1h and once full service is restored. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/
Posted Mar 24, 2026 - 20:56 GMT

Update

We continue to work to resolve the issue that may be impacting your Vonage services. We'll continue to provide further updates here within 1h. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/.
Posted Mar 24, 2026 - 20:35 GMT

Investigating

We are currently aware of an ongoing issue with the APIs for the NAM region that is affecting multiple Vonage services. Our Incident Management team is investigating the issue with priority
Posted Mar 24, 2026 - 19:51 GMT
This incident affected: NAM - Richmond (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, APIs, Statistics / Reporting, Integrated Experience (ContactPad embedded in VBC), Agent Workspace) and NAM - Portland (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, APIs, Statistics / Reporting, Integrated Experience (ContactPad embedded in VBC), Agent Workspace).