IR26959 VCC: Menu Tone applet issues.
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 19:36 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Jan 11, 2024 - 10:33 GMT
Investigating
We are experiencing issues with Menu applet announcements, our incident management team is investigating the issue with priority
Posted Jan 11, 2024 - 09:42 GMT
This incident affected: EMEA - London (Inbound Voice Interactions) and EMEA - Frankfurt (Inbound Voice Interactions).