IR26980 VCC: Audio Loss during PCI Payments
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 14:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 18:56 GMT
Identified
We have applied a fix to mitigate the issue for all affected partners. Let us now if you still observe the issue on your side. The investigation of the root cause is still ongoing on carrier partner side.
Posted Mar 22, 2024 - 14:56 GMT
Update
The Incident management team has found a way to mitigate the impact of the issue. We have tested the fix with some of our partners and received a good feedback. We will roll out the fix to all affected customers.
Posted Mar 22, 2024 - 12:00 GMT
Update
We have found a possible fix to the issue we are experiencing. We are testing it now with affected partners.
Posted Mar 21, 2024 - 18:05 GMT
Update
The incident Management team is working with partners to get to the root of the issue we are experiencing. We are testing options to move our traffic to different routes that are not affected by this issue.
Posted Mar 21, 2024 - 15:37 GMT
Update
The incident Management team is working with carrier partners to get to the root of the issue we are experiencing. We are also investigating options to move our traffic to different routes that are not affected by this issue.
Posted Mar 21, 2024 - 15:04 GMT
Update
The incident Management team is working with carrier partners to get to the root of the issue we are experiencing. We are also investigating options to move our traffic to different routes that are not affected by this issue.
Posted Mar 21, 2024 - 12:30 GMT
Update
The incident Management team is working with carrier partners to get to the root of the issue we are experiencing. We are also investigating options to move our traffic to different routes that are not affected by this issue.
Posted Mar 21, 2024 - 10:04 GMT
Update
The incident Management team is working with carrier provider to get to the root of the issue we are experiencing.
Posted Mar 21, 2024 - 09:44 GMT
Update
The incident Management team is working with carrier provider to get to the root of the issue we are experiencing.
Posted Mar 20, 2024 - 19:38 GMT
Update
The incident management team is focused on reproducing the issue together with the carrier and partners to be able to get a holistic view of what is happening. We were not able to identify a way to mitigate the impact yet.
Posted Mar 20, 2024 - 17:03 GMT
Update
The incident management team is focused on reproducing the issue together with the carrier and partners to be able to get a holistic view of what is happening. We were not able to identify a way to mitigate the impact yet.
Posted Mar 20, 2024 - 14:47 GMT
Update
The incident management team is focused on reproducing the issue together with the carrier and partners to be able to get a holistic view of what is happening. We were not able to identify a way to mitigate the impact yet.
Posted Mar 20, 2024 - 10:16 GMT
Update
The incident management team continues to work with the Carrier service provider to identify the problem.
Posted Mar 18, 2024 - 13:56 GMT
Update
The incident management team continues to work with the Carrier service provider to identify the problem.
Posted Mar 18, 2024 - 11:27 GMT
Update
The incident management team continues to work with the Carrier service provider to identify the problem.
Posted Mar 15, 2024 - 20:47 GMT
Update
The incident management team continues to work with the Carrier service provider to identify the problem.
Posted Mar 15, 2024 - 18:46 GMT
Update
The incident management team continues to investigate the issue as a top priority.
Posted Mar 15, 2024 - 17:30 GMT
Investigating
We are currently aware of an ongoing issue with intermittent audio loss during PCI Payments. Our Incident Management team is investigating the issue with priority.
Posted Mar 15, 2024 - 16:09 GMT
This incident affected: EMEA - London (PCI Payments).