Stuck Status
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Feb 11, 2021 - 12:20 GMT
Identified
We have identified the issue and are working on expediting the resolution. We apologize for any inconvenience caused.
Posted Feb 10, 2021 - 13:00 GMT
Investigating
We are currently investigating reports of an issue relating to agents status in Real Time or Contact Pad. We are working with the highest priority on the resolution, if you are affected with this problem, please reach out to Support trough usual contact methods.
Posted Feb 10, 2021 - 02:12 GMT
This incident affected: EMEA - London (Cloud 11) (ContactPad, VCC Platform Supervisor & Admin), NAM - Virginia (Cloud 17) (ContactPad, VCC Platform Supervisor & Admin), and APAC - Sydney (Cloud 12) (ContactPad, VCC Platform Supervisor & Admin).