New agents created via Real Time are unable to make outbound calls
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted Feb 23, 2021 - 06:38 GMT
Update
A fix has been identified and is currently being tested. In the interim this issue can be mitigated by the removing affected users and re-creating them using the 'User Admin' interface.
Posted Feb 18, 2021 - 09:51 GMT
Identified
We are currently aware of an issue for new agents created via Real Time who are unable to make outbound calls. The issue has been identified and can be mitigated by creating agents using the User Admin interface.
Posted Feb 17, 2021 - 16:49 GMT
This incident affected: Cloud 11 - UK & Europe (ContactPad, VCC Platform Supervisor & Admin), Cloud 8 - UK & Europe (ContactPad, VCC Platform Supervisor & Admin), Cloud 16 - US (ContactPad, VCC Platform Supervisor & Admin), Cloud 12 - APAC Sydney (ContactPad, VCC Platform Supervisor & Admin), Cloud 14 - APAC Singapore (ContactPad, VCC Platform Supervisor & Admin), and Cloud 17 - US (ContactPad, VCC Platform Supervisor & Admin).