IR27136 - Chinese Inbound numbers not connecting

Incident Report for Vonage Contact Centre (VCC)

Resolved

Vonage continues to work with the carrier in region and provide updates directly to affected customers. Communication will continue to be provided through support cases. Please contact Vonage support if further information is needed.
Posted Jun 05, 2025 - 17:01 BST

Identified

We are progressing a network impairment in China affecting voice traffic. We are currently working with our carrier for resolution and await feedback.
Posted May 09, 2025 - 12:18 BST

Investigating

We are currently aware of an ongoing issue affecting inbound numbers to certain Chinese number ranges. Our Incident Management team is investigating the issue with priority.
Posted May 08, 2025 - 11:23 BST
This incident affected: APAC - Sydney (Inbound Voice Interactions) and APAC - Singapore (Inbound Voice Interactions).