IR27102 - EMEA WebRTC calls cannot be accepted

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. If you are still experiencing issues, please contact Support.
Posted 1 month ago. Feb 21, 2025 - 10:48 GMT

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted 1 month ago. Feb 21, 2025 - 01:50 GMT

Identified

We have identified the problem affecting customers using WebRTC. We are actively working to recover service.
Posted 1 month ago. Feb 21, 2025 - 01:12 GMT

Investigating

We are currently aware of an ongoing issue affecting outbound calling using WebRTC in the EMEA. Our Incident Management team is investigating the issue with priority.
Posted 1 month ago. Feb 21, 2025 - 01:08 GMT
This incident affected: EMEA - London (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC) and EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC).