Vonage services have been fully restored following today’s service interruption, which began at 2026-08-10 15:35 UTC. Full resolution has been confirmed effective 2026-08-11 3:15 UTC. You will receive a formal RFO. Thank you for your patience and understanding as we worked to restore services as quickly as possible. If you have any questions, please contact https://www.vonage.com/support/
Posted Aug 11, 2026 - 09:06 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 11, 2026 - 04:47 BST
Monitoring
Vonage services continue to show signs of recovery following today's interruption in voice interactions. We'll continue to provide further updates here within 4 hour and once full service is restored. Thank you for your patience and understanding as we work to restore services as quickly as possible. If you have any questions, please contact https://www.vonage.com/support/
Posted Aug 11, 2026 - 04:45 BST
Update
We are continuing to work to resolve the issue that may be impacting your voice interactions in the APAC region. We'll continue to provide further updates here within 1 hour. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/.
Posted Aug 11, 2026 - 04:29 BST
Update
We are continuing to work to resolve the issue that may be impacting your voice interactions in the APAC region. We'll continue to provide further updates here within 1 hour. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/.
Posted Aug 11, 2026 - 03:29 BST
Update
We are working to resolve the issue that may be impacting your voice interactions in the APAC region. We'll continue to provide further updates here within 1 hour. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/.
Posted Aug 11, 2026 - 02:26 BST
Update
We are continuing to investigate this issue.
Posted Aug 11, 2026 - 01:27 BST
Investigating
We are currently investigating an issue that may be impacting customers in the APAC region experiencing dropped calls. Our team is actively investigating and working to identify the root cause. We will provide a further update within 2 hours. We apologies for any inconvenience caused.
Posted Aug 11, 2026 - 01:26 BST
This incident affected: APAC - Sydney (Inbound Voice Interactions, Outbound Voice Interactions) and APAC - Singapore (Inbound Voice Interactions, Outbound Voice Interactions).