IR27168 - Screen Recording and Conversation Analyzer transcription not displayed on Interaction Content

Incident Report for Vonage Contact Centre (VCC)

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 19:45 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2025 - 19:29 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 17, 2025 - 19:20 BST

Identified

We have identified an issue with displaying Screen Recording content and Conversation Analyzer Transcription on Interaction Content.
We have identified a solution and we are now deploying it
Posted Jul 17, 2025 - 19:19 BST
This incident affected: EMEA - London (Conversation Analyzer), EMEA - Frankfurt (Conversation Analyzer), NAM - Richmond (Conversation Analyzer), NAM - Portland (Conversation Analyzer), APAC - Sydney (Conversation Analyzer), and APAC - Singapore (Conversation Analyzer).