This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Feb 26, 2025 - 16:27 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Feb 26, 2025 - 14:42 GMT
Identified
We have identified the issue affecting Virtual Assistant interactions and are following up with the customers impacted
Posted Feb 26, 2025 - 14:27 GMT
Investigating
We are currently aware of an ongoing issue affecting Virtual Assistant functionality. Our Incident Management team is investigating the issue with priority.
Posted Feb 26, 2025 - 14:03 GMT
This incident affected: NAM - Richmond (Inbound Voice Interactions, AI Studio Virtual Assistant) and NAM - Portland (Inbound Voice Interactions, AI Studio Virtual Assistant).