IR27291 - User Admin API problems

Incident Report for Vonage Contact Centre (VCC)

Resolved

Vonage services have been fully restored following the User Admin API service degraded performance. Full resolution has been confirmed effective 2026-04-01 19:30 UTC. You will receive a formal RFO. Thank you for your patience and understanding as we worked to restore services as quickly as possible.
If you have any questions, please contact https://www.vonage.com/support/
Posted Apr 02, 2026 - 13:48 BST

Monitoring

We have identified the issue that may be impacting your User Admin API and have applied initial mitigations. The issue concerns User Admin API requests with the "handleMultipleInteractions" parameter. As a workaround, please do not use the "handleMultipleInteractions" parameter. We will provide further updates on 1st April once full service is restored. Thank you for your patience and understanding.

If you have any questions, please contact [api.support.vonage.com OR https://www.vonage.com/support/]
Posted Mar 30, 2026 - 13:57 BST

Investigating

We are aware of issues with the VCC User Admin API in all regions. Our engineers are working to resolve the issue as soon as possible. We'll provide further updates within 2h 30 mins. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/
Posted Mar 30, 2026 - 10:58 BST
This incident affected: EMEA - London (APIs), EMEA - Frankfurt (APIs), NAM - Richmond (APIs), NAM - Portland (APIs), APAC - Sydney (APIs), and APAC - Singapore (APIs).