IR26972 - Calls continue to ring after being answered
Incident Report for Vonage Contact Centre (VCC)
Resolved
We have identified an issue relating to WebRTC Ringing continuing after an agent accepts a call.
This appears to be due to a Google Chrome / Microsoft Edge browsers flag which disables Vonage Contact Centre's ability to communicate effectively across tabs within a browser.
In order to prevent the problem, customers are advised to disable the Third-party Storage Partitioning flag in their browsers.
Details on how to disable the flag can be found on our Community Hub here: https://newvoicemedia.my.site.com/hub/s/webrtc-home-page
Posted Feb 15, 2024 - 18:06 GMT
Identified
We have identified an issue relating to WebRTC Ringing continuing after an agent accepts a call.
This appears to be due to a Chrome/Edge flag which disables Vonage Contact Centre's ability to communicate effectively across tabs within a browser.
In order to prevent the problem, customers are advised to disable the Third-party Storage Partitioning flag in either Chrome or Edge.
To do this agents must:
1. Navigate to chrome://flags/#third-party-storage-partitioning
2. Set the drop down to disabled
*Equivalent process to be followed in Edge
Please reach out to Support if the issue persists following this action.
Posted Feb 15, 2024 - 16:27 GMT
Investigating
We are currently aware of an ongoing issue affecting inbound calling using WebRTC in the NAM region. Our Incident Management team is investigating the issue with priority.
Posted Feb 15, 2024 - 15:30 GMT
This incident affected: NAM - Richmond (Inbound Voice Interactions, ContactPad, WebRTC) and NAM - Portland (Inbound Voice Interactions, ContactPad, WebRTC).