Call Plan visualiser failing to load - EMEA
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 18:46 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 16:21 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2020 - 16:13 GMT
Investigating
We are aware of an issue with the Call Plan visualiser page affecting a small subset of EMEA customers. We have isolated the issue and we plan to have a fix in place as soon as possible. If you are impacted by this, please notify our technical support via usual channels.
Posted Dec 09, 2020 - 16:13 GMT
This incident affected: Cloud 11 - UK & Europe (VCC Platform Supervisor & Admin) and Cloud 8 - UK & Europe (VCC Platform Supervisor & Admin).