IR27133 VCC: Multi Factor Authentication not sending emails.

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Apr 14, 2025 - 16:15 BST

Monitoring

The issue has been resolved on the email provider side, Multi Factor Authentication has been enabled for all EMEA customers and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Apr 14, 2025 - 15:41 BST

Update

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Apr 14, 2025 - 13:29 BST

Update

The problem has been identified and we are working with email provider to resolve the issue. As a way to lower the impact, we disabled Multi Factor Authentication for all EMEA customers.
Posted Apr 14, 2025 - 11:51 BST

Identified

We have identified the issue, and we are now working with the email provider.
Posted Apr 14, 2025 - 09:30 BST

Investigating

We are currently aware of an ongoing issue affecting Multi Factor Authentication when login to Vonage Contact Center. Our Incident Management team is investigating the issue with priority.
Posted Apr 14, 2025 - 08:35 BST
This incident affected: EMEA - London (VCC Platform Supervisor & Admin) and EMEA - Frankfurt (VCC Platform Supervisor & Admin).