IR27045 - Calls and log in issues with calls and ContactPad - EMEA

Incident Report for Vonage Contact Centre (VCC)

Resolved

This incident has been resolved.
Posted Aug 23, 2024 - 12:05 BST

Update

We are continuing to monitor for any further issues.
Posted Aug 23, 2024 - 12:04 BST

Monitoring

We have identified problems in EMEA affecting small proportion of calls not connecting, ContactPad log in attempts and real time capabilities that have been happening this morning. Service is now fully recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Aug 23, 2024 - 11:32 BST