Resolved
Vonage services have been fully restored following today’s service interruption. You will receive a formal RFO. Thank you for your patience and understanding as we worked to restore services as quickly as possible.
If you have any questions, please contact https://www.vonage.com/support/
Posted Apr 22, 2026 - 13:52 BST
Monitoring
We have identified the issue that may be impacting agent presence and has applied initial mitigations. We will continue to provide further updates within 1 hour and once full service is restored. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/.
Posted Apr 22, 2026 - 12:59 BST
Investigating
We are aware of issues that may be impacting agent presence. We are working to resolve the issue as soon as possible. We’ll provide further updates within 1 hour. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/
Posted Apr 22, 2026 - 12:24 BST
This incident affected: APAC - Singapore (ContactPad, VCC Platform Supervisor & Admin, Omnichannel Interactions, Salesforce Voice (Service Cloud Voice), Integrated Experience (ContactPad embedded in VBC), Agent Workspace), APAC - Sydney (ContactPad, VCC Platform Supervisor & Admin, Omnichannel Interactions, Salesforce Voice (Service Cloud Voice), Integrated Experience (ContactPad embedded in VBC), Agent Workspace), EMEA - London (ContactPad, VCC Platform Supervisor & Admin, Omnichannel Interactions, Salesforce Voice (Service Cloud Voice), Integrated Experience (ContactPad embedded in VBC), Agent Workspace), EMEA - Frankfurt (ContactPad, VCC Platform Supervisor & Admin, Omnichannel Interactions, Salesforce Voice (Service Cloud Voice), Integrated Experience (ContactPad embedded in VBC), Agent Workspace), NAM - Richmond (ContactPad, VCC Platform Supervisor & Admin, Omnichannel Interactions, Salesforce Voice (Service Cloud Voice), Integrated Experience (ContactPad embedded in VBC), Agent Workspace), and NAM - Portland (ContactPad, VCC Platform Supervisor & Admin, Omnichannel Interactions, Salesforce Voice (Service Cloud Voice), Integrated Experience (ContactPad embedded in VBC), Agent Workspace).