EMEA WebRTC short blip
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 17:37 GMT
Monitoring
The issue has been resolved we are currently investigating the root cause. Ff you believe you are affected, please let us know.
Posted Mar 23, 2021 - 16:32 GMT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2021 - 16:17 GMT
Investigating
We've are investigating the issue with a small subset of EMEA WebRTC users could not accept calls at around 4.25pm BST for 5 minutes. If you believe your representatives were impacted, please notify our technical support via usual channels.
Posted Mar 23, 2021 - 16:06 GMT
This incident affected: EMEA - Frankfurt (WebRTC), EMEA - London (WebRTC), EMEA - London (Cloud 11) (WebRTC), and EMEA - London (Cloud 8) (WebRTC).