IR27043 - NAM WebRTC issues

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis.
If you are still affected by this issue, please contact Support
Posted Aug 22, 2024 - 17:38 BST

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Aug 22, 2024 - 16:56 BST

Investigating

We have experienced a brief issue with the WebRTC service in NAM region. Our Incident Management team is investigating the issue with priority.
Posted Aug 22, 2024 - 16:08 BST
This incident affected: NAM - Richmond (WebRTC) and NAM - Portland (WebRTC).