Subset of EMEA inbound lines not reachable
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted May 04, 2021 - 11:21 BST
Monitoring
We are seeing connectivity to the affected lines restored. We will monitor the situation now before resolving this incident.
Posted May 04, 2021 - 10:29 BST
Identified
We have identified a problem with one of our main inbound number providers and we have escalated accordingly. We will share further updates shortly.
Posted May 04, 2021 - 09:35 BST
Investigating
We are aware of an ongoing issue with inbound calls to certain EMEA numbers. We are investigating this problem with highest priority.
If your account is impacted please contact our Customer Support team via your usual channels.
Posted May 04, 2021 - 09:08 BST
This incident affected: EMEA - London (Cloud 11) (Inbound Voice Interactions), EMEA - London (Cloud 8) (Inbound Voice Interactions), EMEA - London (Inbound Voice Interactions), and EMEA - Frankfurt (Inbound Voice Interactions).