Calls failing to establish in EMEA
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jul 13, 2021 - 17:43 BST
Monitoring
Our monitoring indicates that we have experienced issues with calls between 13:19 and 13:33 GMT. While the service should now be restored, we are investigating the root cause.
Posted Jul 13, 2021 - 13:56 BST
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions).