IR27110 - Historical analytics and real time data missing

Incident Report for Vonage Contact Centre (VCC)

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 16:05 GMT

Identified

We have identified the root cause of the problem and we are working on mitigating the remaining impact. If you are still experiencing issues, please contact Support.
Posted Mar 11, 2025 - 16:24 GMT

Investigating

We are currently aware of an ongoing issue affecting the Historical analytics and real time data. Our Incident Management team is investigating the issue with priority.
Posted Mar 11, 2025 - 15:27 GMT
This incident affected: NAM - Richmond (Statistics / Reporting) and NAM - Portland (Statistics / Reporting).